The audio interface is not displayed. What is wrong?

The MA 1 software only supports interfaces that are configured for both input and output. Please note that this is the case.

Furthermore, these device categories are not displayed and supported:

  • Bluetooth headsets
  • Built-in speakers
  • Built-in microphones

For Windows, an ASIO driver must be installed for the corresponding audio interface. Please check the website of the audio interface manufacturer if such a driver is offered and install it.

If no ASIO driver is offered for the audio interface used, a universal ASIO driver can also help. Such a driver is ASIO4ALL.

I cannot find my loudspeakers in the network

  • Check if the loudspeakers are set to network, not to local
  • Ensure that device discovery is activated in your network. This functionality could be labelled MDNS, UPnP, IGMP or Bonjour.
  • The machine that runs this application needs to use the same network as your Neumann DSP devices.
  • Make sure all Neumann DSP devices are connected to the same router or switch.
  • Be sure all DSP devices are switched on.
  • Ensure that the Neumann DSP devices are not in standby mode. If they are play some audio to wake them up.
  • Switch the Neumann DSP devices off and on and wait for 60 seconds.
  • Reset your loudspeakers

To reset the KH 80 DSP internal controls to their factory default values:

  • Switch on the KH 80 DSP.
  • While the logo is still red indicating boot up move the SETTINGS switch up and down repeatedly until a few seconds after it turned white.
  • The logo will then start flutter flash red for a few seconds before reverting to white.

To reset the KH 750 DSP internal controls to their factory default values:

  • Switch on the KH 750 DSP.
  • While the power light is solid red during the boot up phase, move the STANDBY switch up and down repeatedly until a few seconds after it turned green.
  • The power light will then flash red while the default settings are being applied before reverting to green.

Signal to noise ratio measurement doesn’t work on MAC

In some configurations in conjunction with MAC-OS with software release 1.0 problems can occur when using audio interfaces with many input channels.

Please install the latest MA 1 software version 1.1 or newer.